Editor does not load due to tinymce incompatibility with 6.13.10

Description

The entire Confluence editor does not load on Confluence versions prior to Confluence 7. This appears to be no problem if running in automated UI tests, as the editor URL is called directly. Clicking manually does not transition immediately to the new URL, and as such results in a bug where the tinymce plugin crashes the Editor loading.

Reproduced on Confluence 6.13.10.

Environment

None
Fixed

Assignee

Unassigned

Reporter

Dennis Fischer

Labels

None

Components

Fix versions

Affects versions

Priority

Blocker